X-Git-Url: https://git.madduck.net/code/myrepos.git/blobdiff_plain/511e30d827dbf773f8ea61d7bd1de79a6a1e7ba6..8fcd326aac78ce67b3b9ffc43f726c01e1cfe52b:/debian/rules?ds=inline

diff --git a/debian/rules b/debian/rules
index 41d2804..d688d4b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,31 +1,7 @@
 #!/usr/bin/make -f
+%:
+	dh $@
 
-build:
-	./mr help > mr.1
-
-clean:
-	dh_testdir
-	dh_testroot
-	dh_clean mr.1
-
-binary-arch: build
-
-binary-indep: build
-	dh_testdir
-	dh_testroot
-	dh_clean -k
-	dh_install mr usr/bin
-	dh_installdocs README
-	dh_installexamples mrconfig
-	dh_installman *.1
-	dh_installchangelogs
-	dh_compress
-	dh_fixperms
-	dh_perl
-	dh_installdeb
-	dh_gencontrol
-	dh_md5sums
-	dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary
+# Not intended for use by anyone except the author.
+announcedir:
+	@echo ${HOME}/src/joeywiki/code/mr/news