X-Git-Url: https://git.madduck.net/code/myrepos.git/blobdiff_plain/a6af578542ff49bdbac29fb5773c24ff2ed4ef5c..e15284667a00085b3e45144048d7abe66627af9c:/debian/rules?ds=inline

diff --git a/debian/rules b/debian/rules
index 76c53e8..d688d4b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,31 +1,7 @@
 #!/usr/bin/make -f
+%:
+	dh $@
 
-build:
-	./mr help > mr.1
-
-clean:
-	dh_testdir
-	dh_testroot
-	dh_clean mr.1
-
-binary-arch: build
-
-binary-indep: build
-	dh_testdir
-	dh_testroot
-	dh_clean -k
-	dh_install mr usr/bin
-	dh_installdocs
-	dh_installexamples mrconfig
-	dh_installman *.1
-	dh_installchangelogs
-	dh_compress
-	dh_fixperms
-	dh_perl
-	dh_installdeb
-	dh_gencontrol
-	dh_md5sums
-	dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary
+# Not intended for use by anyone except the author.
+announcedir:
+	@echo ${HOME}/src/joeywiki/code/mr/news