X-Git-Url: https://git.madduck.net/code/myrepos.git/blobdiff_plain/adc607b0b5563afe596fdfa73347ea1cb9f1da49..bb319cdab4d521b8c5b787797d7db7613a2e7b2d:/debian/rules

diff --git a/debian/rules b/debian/rules
index a537c15..d688d4b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,31 +1,7 @@
 #!/usr/bin/make -f
+%:
+	dh $@
 
-build:
-	pod2man -c mr mr > mr.1
-
-clean:
-	dh_testdir
-	dh_testroot
-	dh_clean mr.1
-
-binary-arch: build
-
-binary-indep: build
-	dh_testdir
-	dh_testroot
-	dh_clean -k
-	dh_install mr usr/bin
-	dh_installdocs README TODO
-	dh_installexamples mrconfig
-	dh_installman *.1
-	dh_installchangelogs
-	dh_compress
-	dh_fixperms
-	dh_perl
-	dh_installdeb
-	dh_gencontrol
-	dh_md5sums
-	dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary
+# Not intended for use by anyone except the author.
+announcedir:
+	@echo ${HOME}/src/joeywiki/code/mr/news