X-Git-Url: https://git.madduck.net/code/myrepos.git/blobdiff_plain/e9de7f196a3b998952e8f62acb04a18d9f087d8a..d872c71f5e29b291193b7b362101482d9d95b2c6:/debian/rules?ds=sidebyside

diff --git a/debian/rules b/debian/rules
index 9a7e694..d688d4b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,31 +1,7 @@
 #!/usr/bin/make -f
+%:
+	dh $@
 
-build:
-	./mr help > mr.1
-
-clean:
-	dh_testdir
-	dh_testroot
-	dh_clean mr.1
-
-binary-arch: build
-
-binary-indep: build
-	dh_testdir
-	dh_testroot
-	dh_clean -k
-	dh_install mr usr/bin
-	dh_installdocs README TODO
-	dh_installexamples mrconfig
-	dh_installman *.1
-	dh_installchangelogs
-	dh_compress
-	dh_fixperms
-	dh_perl
-	dh_installdeb
-	dh_gencontrol
-	dh_md5sums
-	dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary
+# Not intended for use by anyone except the author.
+announcedir:
+	@echo ${HOME}/src/joeywiki/code/mr/news