X-Git-Url: https://git.madduck.net/code/myrepos.git/blobdiff_plain/eb238ade717a1f6bc382de3a78ccce6cc4a03e66..bfaeb2cbab57f052a4d4ce25b48e6fcf132ecc03:/debian/rules

diff --git a/debian/rules b/debian/rules
index 2141b45..cf5dd3a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,7 +2,9 @@
 
 build:
 	pod2man -c mr mr > mr.1
-	./mr right >/dev/null # check syntax
+	(echo "[]"; echo "checkout=") > mrconfig.tmp
+	./mr -c mrconfig.tmp ed | grep -q "horse"
+	rm -f mrconfig.tmp
 
 clean:
 	dh_testdir