]> git.madduck.net Git - code/myrepos.git/blobdiff - debian/rules

madduck's git repository

Every one of the projects in this repository is available at the canonical URL git://git.madduck.net/madduck/pub/<projectpath> — see each project's metadata for the exact URL.

All patches and comments are welcome. Please squash your changes to logical commits before using git-format-patch and git-send-email to patches@git.madduck.net. If you'd read over the Git project's submission guidelines and adhered to them, I'd be especially grateful.

SSH access, as well as push access can be individually arranged.

If you use my repositories frequently, consider adding the following snippet to ~/.gitconfig and using the third clone URL listed for each project:

[url "git://git.madduck.net/madduck/"]
  insteadOf = madduck:

releasing version 0.1
[code/myrepos.git] / debian / rules
index 9a7e694e75fa92537705318fcccb7304c94d3abe..a537c15f3ebf18d3597b119864798b545d39b7f6 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 
 build:
-       ./mr help > mr.1
+       pod2man -c mr mr > mr.1
 
 clean:
        dh_testdir