]> git.madduck.net Git - code/myrepos.git/blobdiff - debian/rules

madduck's git repository

Every one of the projects in this repository is available at the canonical URL git://git.madduck.net/madduck/pub/<projectpath> — see each project's metadata for the exact URL.

All patches and comments are welcome. Please squash your changes to logical commits before using git-format-patch and git-send-email to patches@git.madduck.net. If you'd read over the Git project's submission guidelines and adhered to them, I'd be especially grateful.

SSH access, as well as push access can be individually arranged.

If you use my repositories frequently, consider adding the following snippet to ~/.gitconfig and using the third clone URL listed for each project:

[url "git://git.madduck.net/madduck/"]
  insteadOf = madduck:

on second thought, this is a better test
[code/myrepos.git] / debian / rules
index 2141b45c20de0e726973d195afc7c95459032738..f43c64ce9ad3c2a56688dad9b1a5c9a0baa5d44f 100755 (executable)
@@ -2,7 +2,7 @@
 
 build:
        pod2man -c mr mr > mr.1
-       ./mr right >/dev/null # check syntax
+       ./mr ed | grep -q "horse"
 
 clean:
        dh_testdir