]> git.madduck.net Git - code/myrepos.git/blobdiff - debian/rules

madduck's git repository

Every one of the projects in this repository is available at the canonical URL git://git.madduck.net/madduck/pub/<projectpath> — see each project's metadata for the exact URL.

All patches and comments are welcome. Please squash your changes to logical commits before using git-format-patch and git-send-email to patches@git.madduck.net. If you'd read over the Git project's submission guidelines and adhered to them, I'd be especially grateful.

SSH access, as well as push access can be individually arranged.

If you use my repositories frequently, consider adding the following snippet to ~/.gitconfig and using the third clone URL listed for each project:

[url "git://git.madduck.net/madduck/"]
  insteadOf = madduck:

add help and diff commands
[code/myrepos.git] / debian / rules
index cb8604b46adcd74392c5ef0f72fc08ce549a1fd9..76c53e8dbdcb590563bde2953abf7d37bf953875 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 
 build:
-       pod2man -c mr mr > mr.1
+       ./mr help > mr.1
 
 clean:
        dh_testdir