]> git.madduck.net Git - code/myrepos.git/blobdiff - debian/rules

madduck's git repository

Every one of the projects in this repository is available at the canonical URL git://git.madduck.net/madduck/pub/<projectpath> — see each project's metadata for the exact URL.

All patches and comments are welcome. Please squash your changes to logical commits before using git-format-patch and git-send-email to patches@git.madduck.net. If you'd read over the Git project's submission guidelines and adhered to them, I'd be especially grateful.

SSH access, as well as push access can be individually arranged.

If you use my repositories frequently, consider adding the following snippet to ~/.gitconfig and using the third clone URL listed for each project:

[url "git://git.madduck.net/madduck/"]
  insteadOf = madduck:

really works now
[code/myrepos.git] / debian / rules
index f43c64ce9ad3c2a56688dad9b1a5c9a0baa5d44f..cf5dd3a1b20b9da32a074ed97eab1007c1bed5bb 100755 (executable)
@@ -2,7 +2,9 @@
 
 build:
        pod2man -c mr mr > mr.1
-       ./mr ed | grep -q "horse"
+       (echo "[]"; echo "checkout=") > mrconfig.tmp
+       ./mr -c mrconfig.tmp ed | grep -q "horse"
+       rm -f mrconfig.tmp
 
 clean:
        dh_testdir